GIF image is rendered briefly but then is replaced by broken link icon

VERIFIED DUPLICATE of bug 121084

Status

()

Core
Layout: Images
VERIFIED DUPLICATE of bug 121084
16 years ago
16 years ago

People

(Reporter: George Coulouris, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
I have reproduced this behavior on 1.0rc3 under Windows 2000 and NetBSD-
current. It also happens on older mozilla builds.

Steps to reproduce:

1. Go to http://www.ncbi.nlm.nih.gov/BLAST/
2. Click "Standard protein-protein BLAST [blastp]" under the "Protein BLAST" 
heading
3. Enter "129295" in the Search box. Uncheck "Do CD-search". Click "BLAST!".
4. Go get a cup of tea, the search will take a few minutes...
5. Click "Format!"

Below the "Reference", "Query", and "Database" headings, there will be a 
graphical representation of search results. This is implemented as a GIF image 
with an image map and onmouseover events. The behavior is that the image will 
appear briefly and then disappear, replaced by a broken link icon.

Comment 1

16 years ago
Sounds like dupe of bug 147879 - Heidi Klum doesn't like being compared to the
cache: Images requested twice -> "The image cannot be displayed, because it
contains errors." message
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
Okay, this makes sense.- The GIF image is retrieved by a CGI which deletes the 
image from disk after it has been retrieved. If Mozilla issues two requests for 
the image, the second one would fail. Will this be fixed by 1.0 ? The BLAST 
service is used by >100k users daily, and it would be nice for it to work 
properly in Moz 1.0 (and NS 7).


*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.