Browser crashes with a html file full of emojis

RESOLVED DUPLICATE of bug 1479196

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1479196
10 months ago
10 months ago

People

(Reporter: mayankleoboy1, Unassigned)

Tracking

({crash, crashreportid})

63 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Posted file em.html
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0
Build ID: 20180727231224

Steps to reproduce:

create new nightly profile
open the attached html file


Actual results:

instant crash
https://crash-stats.mozilla.com/report/index/e5f1483f-6d16-410c-933d-61d8e0180728


Expected results:

no crash

Without WR, the page uses massive amount of memory, OOM, or just hangs

Comment 1

10 months ago
Works for me on Nightly 63.0a1 20180728101501 with new profile in Win10 x64.
Severity: normal → critical
Crash Signature: [@ mozilla::ipc::ProcessLink::SendMessageW | IPC_Message_Name=PWebRenderBridge::Msg_SetDisplayList ]
Component: Untriaged → IPC
Keywords: crash, crashreportid
Product: Firefox → Core
(Reporter)

Comment 2

10 months ago
(In reply to YF (Yang) from comment #1)
> Works for me on Nightly 63.0a1 20180728101501 with new profile in Win10 x64.

really sorry about this bug being a duplicate. Please see 1479196 for more details. I am going to dupe this over there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1479196
You need to log in before you can comment on or make changes to this bug.