Closed Bug 1479215 Opened 6 years ago Closed 6 years ago

Flatten the "richlistbox" bindings broke the design of the find bar

Categories

(Toolkit :: UI Widgets, defect, P2)

defect

Tracking

()

VERIFIED FIXED
mozilla63
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox61 --- unaffected
firefox62 --- unaffected
firefox63 + verified

People

(Reporter: soeren.hentzschel, Assigned: Paolo)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot
Bug 1476611 broke the design of the buttons in the find bar, please look at the attached screenshot.

11:38.81 INFO: No more inbound revisions, bisection finished.
11:38.81 INFO: Last good revision: ced9b3994cf4316a57e1777bb3738cc350a1196d
11:38.81 INFO: First bad revision: a0f8e3ef3a72fe282e794a4138b7270c3ff49366
11:38.81 INFO: Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=ced9b3994cf4316a57e1777bb3738cc350a1196d&tochange=a0f8e3ef3a72fe282e794a4138b7270c3ff49366
Pushed by paolo.mozmail@amadzone.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/a5cff647a86e
Back out spurious files from changeset 162e063abd54. a=backout
Priority: -- → P2
https://hg.mozilla.org/mozilla-central/rev/a5cff647a86e
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
tracking for 63, asking QE to verify.
Flags: qe-verify?
Keywords: regression
Flags: qe-verify? → qe-verify+
I was able to reproduce the issue using Mac OS X 10.13 and Mac OS X 10.12 on a Nightly build without a fix (63.0a1 (2018-07-27)).

I verified this issue on Mac OS X 10.13, Mac OS X 10.12, Win 10 x64, Win7 x64, Ubuntu 16.04 using FF Latest Nightly 63.0a1(Build ID: 20180801100116) and the issue is no longer reproducible. 

Based on the above information, I will mark this as verified as fixed on Nightly.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: