Closed Bug 1479563 Opened 2 years ago Closed 2 years ago

Wrap labels in Requests dropdown list

Categories

(bugzilla.mozilla.org :: Extensions, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Assigned: kohei.yoshino)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
I’ve modified the dropdown list CSS in Bug 1472954 so it can be used everywhere, not only on the global header. The change introduced a regression where labels in the Requests dropdown header is not wrapped properly, hiding the most part of bug titles.

In addition to the one-line fix, I’d like to add an ellipsis (…) at the end of the labels. Since it’s a WebKit CSS extension, it doesn’t work in Firefox, but the support is coming (Bug 866102). Let’s use this from now.
Attached file pull request
Merged to master.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
No longer blocks: 1472954
Regressed by: 1472954
Component: Extensions: Review → Extensions
You need to log in before you can comment on or make changes to this bug.