Closed Bug 14799 Opened 21 years ago Closed 20 years ago

Regression: Biff is not functional

Categories

(MailNews Core :: Backend, defect, P3, major)

x86
Other

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: esther, Assigned: scottputterman)

Details

Using 19990923 build on win98, (linux works,per fenella- need to check Mac) biff
not working

1. Launch Messenger (make sure you have checed the box in the Account Setup for
your POP account to check new mail 1 minute)
2. Open your POP account, open you inbox and give password
3. Click New Msg address it to yourself and send it
4. Wait 1 minute to see if you get a biff notification

Result:  No biff arrow pops up by Inbox folder after 1 minute
Expected: To see the biff arrow pop up next to Inbox folder after 1 minute
indicating I have a new message
I think this might be the wrong summary.
Summary: Messages sent from Unsent folder arrives with the header and msg body in the body and in plain text format → Regression: Biff is not functional
I just verified that this works.  At least it works for my account.  but, it's
really slow.  I think it's because I'm leaving messages on the server and the
code that figures out how many messages are on the server is really slow because
it has to download all of the messages.  Perhaps this is just a tradeoff of
having the flag set.  Anyway, Esther, are you in a similar situation?  I find it
takes a few minutes to go through this.
QA Contact: lchiang → fenella
Linux (1999-10-22-08 M11)
Win_nt (1999-10-22-09 M11)
Mac (1999-10-22-15 M11)
I try biff on all three platforms on POP. It works now. Should I mark it fixed?
Scott.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
I'll mark it fixed.  thanks for retesting.
Status: RESOLVED → VERIFIED
Thanks, Scott. I'll mark it verified.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.