Closed Bug 14802 Opened 21 years ago Closed 21 years ago

Page Source window is same as browser window when Auto-detector is no OFF

Categories

(SeaMonkey :: UI Design, defect, P3, major)

Other
Linux

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: teruko, Assigned: ftang)

Details

After you browser the page and select menu View|Page Source, the window opens
for Source is same as the browser.

Steps of reproduce
1. Go to http://www.mozilla.org
2. Select menu View|Page Source
New Window will show up. The title says "Source", but it does not contain
the source of the page. It is same as browser window.

Tested 9-23-08 Linux.  This does not happen in Mac and Windows build.
Priority: P3 → P2
QA Contact: beppe → teruko
Assignee: trudelle → don
Component: XP Toolkit/Widgets → XPApps
Priority: P2 → P3
QA Contact: teruko → beppe
This is not a widget problem. reassigning to don for triage.
QA Contact: beppe → teruko
teruko, the priority field is owned by the assignee and their manager.
Assignee: don → ftang
This is my bug. Reassign this to myself.
Status: NEW → ASSIGNED
Summary: [PP] Linux-Page Source window is same as browser window → Page Source window is same as browser window when Auto-detector is no OFF
This is not a PP bug. I saw this happened on Window too. The correct description
for this bug should be "Page Source window is same as browser window when
Auto-detector is no OFF"

I change the code for HTTP charset and HTML meta tag, but forgot Auto detctor.
Target Milestone: M10
assign this to M10.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Fixed and check in.
Status: RESOLVED → VERIFIED
I verified this in 9-29 Win32, Mac and Linux build.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.