Problem submitting form by hitting return key on mac os x

VERIFIED DUPLICATE of bug 137982

Status

()

VERIFIED DUPLICATE of bug 137982
17 years ago
17 years ago

People

(Reporter: fillup, Assigned: alexsavulov)

Tracking

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I was typing in the "A description entry" field on bugzilla after having made a
couple of selections in the boxes above.  I hit enter, and I'm not sure if the
request got sent or not (the mozilla icon pulsed briefly) and then I was still
on the same page but it looked all crazy, like with some elements partially out
of place, etc.

Resizing the window by dragging the corner makes the page re-render correctly,
but  my entries are of course gone.  The url address now reads with a "#chart"
at the end of it.

This may or may not be related to #128132, although I am using Mozilla (rc3 on
mac os x 10.1.4 latest software updates on G4 quicksilver).
(Reporter)

Comment 1

17 years ago
Created attachment 85554 [details]
what the bad render looks like (pdf)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 137982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.