Ability to lock floating toolbars' toolbox to remove borders and make undraggable

NEW
Unassigned

Status

()

Core
XUL
--
enhancement
16 years ago
5 years ago

People

(Reporter: Brian 'netdragon' Bober, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Bug 7696 asks for floating toolbars.

In Windows XP, you can lock the taskbar so you aren't able to move around the
individual toolbars.

Mozilla should have this feature when bug 7696 Is implemented so that the
toolbox can be locked and you won't accidentally drag any toolbars around, nor
will you see their borders, which will collapse.
Status: UNCONFIRMED → NEW
Depends on: 7696
Ever confirmed: true

Comment 1

16 years ago
The assignee of bug 7696 seems to have no intention of fixing the
bug. Resolve as WONTFIX to get bug out of open bug radar. Please
reopen when bug 7696 is fixed or verify when bug 7696 is resolved
otherwise.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
Don't close others' bugs like that.   "Seems" is not enough.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Updated

9 years ago
Assignee: jag → nobody
Status: REOPENED → NEW
QA Contact: jrgmorrison → xptoolkit.widgets

Updated

5 years ago
Duplicate of this bug: 826908
You need to log in before you can comment on or make changes to this bug.