Closed Bug 1480599 Opened 2 years ago Closed 2 years ago

Add "File new bug" menu to product/component hovercard

Categories

(bugzilla.mozilla.org :: User Interface, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Assigned: kohei.yoshino)

References

Details

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
A request by Markus Stange: https://twitter.com/markusstange/status/1025125283182071808

Let’s add “File new bug in this product/component” menu items to the product/component hovercards created in Bug 1472954.

As I mentioned on Twitter, these items are already included in the “New/Clone Bug” menu at the bottom of the page, which are very difficult to find. I’ll eventually move the menu to the top of the page, but the hovercards should have them anyway. PR coming shortly.
Attached file pull request
PR merged to master.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1162433
Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.