[PATCH] inspector can't be completely translated

VERIFIED DUPLICATE of bug 109891

Status

Other Applications
DOM Inspector
--
major
VERIFIED DUPLICATE of bug 109891
16 years ago
11 years ago

People

(Reporter: valia vaneeva, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

2.39 KB, application/x-zip-compressed
Details
(Reporter)

Description

16 years ago
The DOM Inspector component can't be translated completely using the existing 
structure of it because some strings are not in dtd's but in xul's.
The URL contains the corrected files. They must be placed in the inspector jar 
as follows:
content/inspector/sidebar.xul
content/inspector/prefs/pref-inspector.xul
locale/en-US/inspector/prefs.dtd

So, the original (English) inspector.jar should be changed and must be 
translated only after that.
(Reporter)

Comment 1

16 years ago
Created attachment 85569 [details]
patch

Comment 2

16 years ago
Marking NEW for loving.
Assignee: aselimovic → hewitt
Status: UNCONFIRMED → NEW
Component: Bosnian/bs-BA → DOM Inspector
Ever confirmed: true
Product: Browser Localizations → Browser
QA Contact: aselimovic → timeless
Summary: inspector can't be completely translated → [PATCH] inspector can't be completely translated
Version: unspecified → other

Comment 3

16 years ago
Just a mention that bug #109891 also addresses this issue.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 109891 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.