Closed Bug 148081 Opened 19 years ago Closed 19 years ago

Mozilla shows wrong this html

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 52500

People

(Reporter: ezh, Assigned: attinasi)

Details

Attachments

(1 file)

I'll attach a testcase there the second input field is not colored, but should.
Attached file testcase
I meant bordered...
CSS 1 and CSS 2 doesn't say anything about form controls (widgets). Mozilla
actually allow to design several input types, but not all. 

Marking as dupe of bug 52500 (Cannot style INPUT TYPE=FILE completely (CSS)).
Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 52500 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.