Closed Bug 1480956 Opened Last year Closed 11 months ago

Feedly tabs flickering with Webrender enabled

Categories

(Core :: Graphics: WebRender, defect, P2)

63 Branch
x86_64
macOS
defect

Tracking

()

RESOLVED FIXED
mozilla64
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- unaffected
firefox63 --- disabled
firefox64 --- fixed

People

(Reporter: alberts, Assigned: hiro)

References

(Blocks 2 open bugs)

Details

(Keywords: regression)

Attachments

(2 files)

For a few days now when opening one of the tabs on feedly.com (see screenshot), the tab and content where flickering when opening it for the first time. Opening it again and it works fine, switching to another tab (flickering) and switching back, it flickers again.

1h in MozRegression gave me this Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=ba66db7432e535f3eb80fd3d3586e64e96275ab3&tochange=f065bd870d0f16b1ae251add29eba05ab4742e24

Steps in mozregression:
1) about:config
2) gfx.webrender.all true
3) about:restartrequired => restart
4) https://feedly.com/ => login
5) get feed and open tab
Blocks: 1477970
Additional flickering example of the three product images during loading and the tab throbber, which I guess both are related to bug 1477970. Thought it might be worth documenting just in case.
Assignee: nobody → emilio
Priority: -- → P2
See Also: → 1488988
This should be fixed with Nightly build 20180921100113. Can you confirm?
Flags: needinfo?(albert)
Yeap! Works like a charm again. Thanks everyone :)
Status: NEW → RESOLVED
Closed: 11 months ago
Flags: needinfo?(albert)
Resolution: --- → FIXED
Assignee: emilio → hikezoe
Depends on: 1492880
Target Milestone: --- → mozilla64
You need to log in before you can comment on or make changes to this bug.