Closed Bug 148113 Opened 19 years ago Closed 19 years ago

F11 not funtional at times

Categories

(SeaMonkey :: General, defect)

x86
Windows ME
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: cookkh, Assigned: Matti)

Details

Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc3) Gecko/2002052306 

This somehow seems related to Bugzilla Bug 82534
Pressing the F11 key will not cause browser to go from Normal to Full to Normal
veiw. This seems to happen when I'm not able to enter a location into the URL
Bar or the Ctrl+Shift+L or any of the user inputed fields in the preferences
boxs due to lack of caret. When this happens I am able to click on the View|
Full Screen in the tool bar to go Full Screen, however I'll need to restart
browser to get back to normal view.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
There is no mention any F-Keys not working in this bug (82534). I hope that inop
F-Keys is already known to be part of that issue and it will get fixed. I also
noticed that workarounds in 82534 works with my F-Key issue.

 
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.