Basically nothing in Mail client works - 'reply', news et cetera.

VERIFIED DUPLICATE of bug 144027

Status

MailNews Core
Composition
--
blocker
VERIFIED DUPLICATE of bug 144027
16 years ago
10 years ago

People

(Reporter: Dmitry Nikiforov, Assigned: varada)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020523

It's been ever since the 1.0 'release candidates' has been released. I'm not
sure about rc1, but rc2/rc3 - both do not work under Windows XP on my computer.
In Mail/News client: REPLY button does not produce any effect (although mouse
cursor changes to 'wait' until you move it). New subscribed newsgroups do not
show up a list of messages. 'New message' button does not produce any effect.
After I try to close Mozilla, window disappears, but 'mozilla.exe' remains in a
list of active tasks so I have to kill it from Task Manager.

Mozilla 0.9.9 (2002031104) works fine, but every time I try to configure it to
store profile information on drive D: - it ignores it and creates subdirectories
and files on drive C:.


Reproducible: Always
Steps to Reproduce:
1. Install Mozilla v1.0rc3
2. Compose message
3. Create news account
4. Subscribe to a newsgroup
5. Try to read it.

Actual Results:  Nothing happened. I mean, absolutely nothing - it just won't work.

Expected Results:  Message composition window should appear and I, of course,
should be able to compose and send a message.

Newsgroup message list should appear and message body should appear if I click
on a message.

I, honestly, don't even know what kind of additional information is necessary.
I've been using 0.9.9 ever since it's been released and every time new 'release
candidate' comes out - I try to upgrade (either install it over the existing
0.9.9, or deinstall 0.9.9 first and remove all directories and then install v1.0
and create a new profile, even tried to restart my computer after installation -
doesn't matter).

Mozilla/Linux version 1.0rc3 also works OK, more or less.

Comment 1

16 years ago
Can you try yet an uninstall, then delete the "components" and "chrome"
directory that an uninstall leave behind (keep the "plugins" dir.)
You may have incompatible themes or other floating around in them.
(Reporter)

Comment 2

16 years ago
Like I said, I have completely deinstalled all components and removed all
subdirectories and profiles, then installed rc3 into a completely new empty
subdirectory and created a new profile - it didn't help :(
-->varada
Assignee: ducarroz → varada

Comment 4

16 years ago
Which installer do you use? If the net installer:
Are you sure it downloads to an empty dir as well?
(Reporter)

Comment 5

16 years ago
I use 10 megz size Full Installer (mozilla-win32-1.0rc3-installer.exe).
try to remove c:\documents and settings\"username"\Application
data\Mozilla\Profiles\default\"probably_a_random_name"\chrome folder
(Reporter)

Comment 7

16 years ago
There was a confusion about drive letters. 0.9.9 was always using C: even if
configured otherwise so I've had profiles on two discs - C: and D:. After I've
merged them on D:, removed 'chrome' and recreated a profile in profile manager -
everything works fine now.

I believe this condition should be reflected in installation manuals or, maybe,
some error reporting should be added if skins are wrong or something.

Comment 8

16 years ago
Well, this blocker bug at least should be resolved, I think.
What's left of it, might be related to or even a dupe of bug 144027, which is
about old themes messing mozilla up.
(Reporter)

Comment 9

16 years ago
The problem appears to be the same as in bug # 144027, but also related to
0.9.9's configuration issue of storing profile on C: regardless of what drive
was actually configured.

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 10

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.