Closed Bug 14823 Opened 21 years ago Closed 21 years ago

URL blocklist to block advert banners and more.

Categories

(Core Graveyard :: Tracking, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7380

People

(Reporter: ryde, Assigned: chofmann)

Details

It would be awsome to have a simple regular expression blocklist to
block banners and the like. It might even be useful as a net nanny.
This would solve alot of trouble coused by using the proxy variant.

It could visually work in some diffrent ways:
 1. Show the object but do not load it until clicked on (like the do not
    autoload images).
 2. Do not load or show the object at all.

These would preferably be a selectable otion per regexp.
Maby a deny - allow sheme whoud be useful in some situations.


/Dr
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This sounds very much like bug 7380. Marking DUP and putting some comments over
there to make sure it is covered.

*** This bug has been marked as a duplicate of 7380 ***
Status: RESOLVED → VERIFIED
Marking verified as duplicate
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.