Closed Bug 1482895 Opened Last year Closed Last year

The "Add Search Engine" overlay is not scrollable if the browser is horizontally resized to the minimum supported width

Categories

(Firefox :: New Tab Page, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.4 - Aug 20
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox61 --- unaffected
firefox62 --- verified
firefox63 --- verified

People

(Reporter: cmuresan, Assigned: rrosario)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

[Affected versions]:
- Nightly v63.0a1, Build ID 20180812220618

[Affected Platforms]:
- All Windows
- All Mac
- All Linux

[Steps to reproduce]:
1. Open the browser with a clean new profile.
2. Click the "..." Top Sites section button and click the "Add Search Engine" option.
3. Resize the browser to the minimum supported width.
4. Scroll down the page and observe the behavior.

[Expected results]:
- The page is scrolled and the bottom part of the "Add Search Engine" overlay is displayed.

[Actual results]:
- The page in the background is scrolled, but the "Add Search Engine" is not.

[Notes]:
- The action can't be saved in this situation as the user does not have access to the "Save" button.
- Attached a screen recording of the issue.
Iteration: --- → 63.4 - Aug 20
Priority: -- → P3
Assignee: nobody → rrosario
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Blocks: 1482959
Blocks: 1482398
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180816100035) on Windows 10, Mac 10.13 and Arch Linux x64.
Status: RESOLVED → VERIFIED
I managed to reproduce the issue using an older version of Nightly (2018-08-12) on Windows 10x64.
I retested everything using beta 62.0b19 on Windows 10 x64, Ubuntu 16.04 x64 and macOS 10.12. The bug is not reproducing anymore.
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.