Closed Bug 14829 Opened 21 years ago Closed 21 years ago

display problem for pop up from combo vs horizontal scrool bar

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 10503

People

(Reporter: gemma, Assigned: kmcclusk)

References

()

Details

when the horizontal scroll bar for the browser window is turned on, and the pop
up from combo is long enough to go pass the scroll bar, the pop up is being
layout behind the scrollbar which causes display problem of both part of the
scroll bar and the pop up.
Assignee: troy → kmcclusk
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10503 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified duplicate of 10503.
You need to log in before you can comment on or make changes to this bug.