Closed Bug 1482958 Opened Last year Closed Last year

Unknown event: "MENU_ADD_SEARCH" and "SEARCH_EDIT_CLOSE"

Categories

(Firefox :: New Tab Page, enhancement)

enhancement
Not set

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.3 - Aug 6
Tracking Status
firefox62 --- verified
firefox63 --- verified

People

(Reporter: nanj, Assigned: nanj)

References

(Blocks 1 open bug)

Details

(Whiteboard: [fxsearch])

Attachments

(1 file)

We need to add those new event values to UT events telemetry for Activity Stream.
Assignee: nobody → najiang
Iteration: --- → 63.3 - Aug 6
Summary: Unknown event: "MENU_ADD_SEARCH_SHORTCUTS" and "TOP_SITES_SEARCH_SHORTCUTS_CLOSE" → Unknown event: "MENU_ADD_SEARCH" and "SEARCH_EDIT_CLOSE"
Attachment #8999710 - Attachment description: Summary: Add missing events for activity stream UT event telemetry. → Bug 1482958 - Add missing events for activity stream UT event telemetry.
Comment on attachment 8999710 [details]
Bug 1482958 - Add missing events for activity stream UT event telemetry.

Ursula Sarracini (:ursula) has approved the revision.
Attachment #8999710 - Flags: review+
Pushed by usarracini@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ec15fcd87b38
Add missing events for activity stream UT event telemetry. r=ursula
Blocks: 1482398
https://hg.mozilla.org/mozilla-central/rev/ec15fcd87b38
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
Whiteboard: [fxsearch]
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180816100035) and Beta (62.0b18 Build ID 20180816151750) on Windows 10, Mac 10.13 and Arch Linux x64.
Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.