Remove browser.xhtml from whitelist in browser_all_files_referenced.js

RESOLVED DUPLICATE of bug 1534407

Status

()

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1534407
8 months ago
4 days ago

People

(Reporter: bdahl, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
When we switch to browser.xhtml we should remove this file from the whitelist as it should be referenced by then.
Priority: -- → P3
See Also: → 1502556
(Reporter)

Comment 2

3 months ago

This bug can only be done when we fully switch to browser.xhtml instead of browser.xul. There's not currently a single bug for that work, but most of it is tracked bug 1453783.

Flags: needinfo?(bdahl)
(Reporter)

Updated

2 months ago
No longer blocks: top-level-html
(Reporter)

Updated

2 months ago
Depends on: 1533881
(Reporter)

Updated

2 months ago
Blocks: 1533881
No longer depends on: 1533881

We may as well handle this in Bug 1534407

Status: NEW → RESOLVED
Last Resolved: 4 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1534407
You need to log in before you can comment on or make changes to this bug.