Closed Bug 1483287 Opened Last year Closed 11 months ago

UX: Manifest URL does not show up on small screens

Categories

(DevTools :: about:debugging, defect, P2, major)

62 Branch
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1507415

People

(Reporter: Harald, Unassigned)

References

Details

Attachments

(2 files)

STR:
- Open new about:debugging in a 960px window

ER: Manifest link goes away. Resizing further leaves only the icons and sidebar.

We probably need to spend a UI design cycle to think about smaller screens (like having docked Firefox on 50% on a screen in my case). The sidebar needs a shrunk/collapsed mode as it otherwise takes a lot of space.
Attached image Even smaller screen
Flags: needinfo?(victoria)
It's probably best for the Manifest link to break onto the next line.

For small screens, it would be great if the sidebar should collapse into icon-only in the way about:preferences does it.
Flags: needinfo?(victoria)
Summary: Manifest URL does not show up on small screens → UX: Manifest URL does not show up on small screens

We will handle this as part of the more global responsive design review.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1507415
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.