Closed Bug 148343 Opened 19 years ago Closed 19 years ago

Browse button of file input is not affected by input style colors

Categories

(Core :: Layout, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 52500

People

(Reporter: hramrach, Assigned: attinasi)

References

()

Details

in attachment 87744 [details] [diff] [review] is a page with forms. 
I included a CSS to set input colors to yellow on blue. While submit buttons and
text fields generally follow this, the browse button has the default colors.
I'd expect it to behave just like any other button.
perhaps it should be attachment 85744 [details] ?
Marking as dupe of bug 52500. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 52500 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Summary: Bowse button of file input is not affected by input style colors → Browse button of file input is not affected by input style colors
You need to log in before you can comment on or make changes to this bug.