back/forward buttons don't work when the link is opened in a new widnow

VERIFIED DUPLICATE of bug 126826

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 126826
16 years ago
14 years ago

People

(Reporter: MIke, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

After I right click on the link and say "open link in a new window", and then
click on any link in that new window, back/forward buttons stop working. They
are always greyed out and not clickable. I still can traverse the browsing
history by going to "Go" menu.

Reproducible: Always
Steps to Reproduce:
1. Right-click on any link and say "open link in a new window".
2. Left-click on any link on the new page.
3. You can't click on the back button to return to the previous page.

Actual Results:  You can't click on the back button to return to the previous page.

Expected Results:  Should go the the previous page.
worksforme (Linux, Build 2002052421)

Comment 2

16 years ago
a variant of bug 126826?

Comment 4

16 years ago
Reporter, try deleting the mozilla directory except the plug-in folder and 
download the latest nightly build.  Let us know how it goes?

Comment 5

16 years ago
no response from reporter, assuming this is a dupe...

*** This bug has been marked as a duplicate of 126826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.