crashes when i visit perlguru.com.

RESOLVED DUPLICATE of bug 85958

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 85958
16 years ago
13 years ago

People

(Reporter: Uri Guttman, Assigned: Chris Waterson)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0rc3) Gecko/20020524
BuildID:    2002052414

crashes when i visit perlguru.com. here is the error output:

  X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  131 (MIT-SHM)
  Minor opcode of failed request:  3 (X_ShmPutImage)
  Serial number of failed request:  63
  Current serial number in output stream:  63


Reproducible: Always
Steps to Reproduce:
1.visit perlguru.com.
2.
3.

Actual Results:  crash. kaboom!!

Expected Results:  display the page :) good ol' netscape 4.77 has no troubles on
this sparc/solaris platform.

Comment 1

16 years ago
No crash with 1.0rc3, Linux

Comment 2

16 years ago
This is a Flash  bug. Its a duplicate of bug 85958, which has a fix that hasn't
been checked in yet.

*** This bug has been marked as a duplicate of 85958 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Component: XP Miscellany → Plug-ins
You need to log in before you can comment on or make changes to this bug.