Closed Bug 1485030 Opened 6 years ago Closed 6 years ago

Options in two sections of about:preferences#privacy are confusing

Categories

(Firefox :: Settings UI, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1484769
Tracking Status
firefox63 --- affected

People

(Reporter: marco, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

There's a first part about cookies which also has an option about blocking third-party content.
Then there's a second part at the bottom specifically about third-party content blocking.

It's unclear what the first option is blocking and what the second option is blocking.
Component: Tracking Protection → Preferences
Can you please refer to the two parts you're mentioning with the exact titles they show up under in the Preferences window?  Thanks!
Flags: needinfo?(mcastelluccio)
Flags: needinfo?(mcastelluccio)
The Content Blocking UI hasn't completely landed yet, it is missing bug 1484769 and bug 1486462.  I think bug 1484769 is more relevant to this, so marking this a dupe against that one.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: