Status

--
major
RESOLVED DUPLICATE of bug 144027
16 years ago
14 years ago

People

(Reporter: erik, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Operations that should spawn a new window don't.  This includes "Open Link In
New Window", "View Page Source", and javascript links that spawn a new window.

To reproduce:

1.Open Mozilla build 2002052306 under Win2K on my machine.
2.Load up a remote page.
3.Right-click on the page and select "View Page Source".

The new window failed to open.  The new window did have an "empty" entry in the
Mozilla "Window" menu list.

Also, after reproducing this bug, the Mozilla process fails to shut down even
ever the application is closed.

The bug still happens when I've explicitly allowed pages to open in new windows
in the "Advanced" options.

Thanks!

Comment 1

16 years ago
Which theme are you using?
(Reporter)

Comment 2

16 years ago
Response to comment #1:
"LittleMozilla".  After seeing your comment, I tried restarting with the
"Classic" theme, and was still able to reproduce the bug.
(Assignee)

Comment 3

16 years ago
Reporter:
Please unsinatll all Themes and/or delete Profile/Chrome/
(Reporter)

Comment 4

16 years ago
Deleting my Chrome directory fixed the problem.  I'll be sure to do this again
when I install new releases.
Thanks for your help!

(I'm not going to change the bug's status -- I assume that's only done by
official Mozilla folk.)
(Assignee)

Comment 5

16 years ago
>Deleting my Chrome directory fixed the problem.  I'll be sure to do this again
>when I install new releases.
That's no standard procedure that you should do with a new release !

>Thanks for your help!

NP !
A new profile is a fast test if something is wrong with your profile.
(create an additional test profile)
You can start to repair your profile if a new profile works.
(see www.mvversen.de , Mozilla , Profile Repair
Under windows you should also uninstall the old build before reinstalling to
avoid problems...


>(I'm not going to change the bug's status -- I assume that's only done by
>official Mozilla folk.)

You can change your own bug if you want
"worksforme" would be correct but this is a dupe :-)

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.