Closed Bug 1486127 Opened Last year Closed Last year

Intermittent android crashtest [taskcluster:error] Task timeout after 3600 seconds. Force killing container.

Categories

(Core :: SVG, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1420394

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=195775611&repo=autoland

https://queue.taskcluster.net/v1/task/PwbzaDCUQFmRFk-wpZup6g/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/PwbzaDCUQFmRFk-wpZup6g/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1&only_show_unexpected=1

[task 2018-08-24T17:42:02.553Z] 17:42:02     INFO -  REFTEST TEST-START | http://10.0.2.2:8854/tests/layout/svg/crashtests/1182496-1.html
[task 2018-08-24T17:42:02.553Z] 17:42:02     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8854/tests/layout/svg/crashtests/1182496-1.html | 328 / 357 (91%)

[taskcluster:error] Task timeout after 3600 seconds. Force killing container.
[taskcluster 2018-08-24 17:42:06.682Z] === Task Finished ===
[taskcluster 2018-08-24 17:42:06.683Z] Unsuccessful task run with exit code: -1 completed in 3602.622 seconds
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1420394
You need to log in before you can comment on or make changes to this bug.