Closed Bug 1486520 Opened Last year Closed 7 months ago

[Translate.Next] Add support for Fluent

Categories

(Webtools :: Pontoon, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1554705

People

(Reporter: adrian, Unassigned)

References

Details

This is a meta-bug that will be, in time, replaced by a myriad of smaller bugs about implementing Fluent support to the new Translate App.
Priority: P3 → P1
Notes from our October work week: 

- we want to use Translate.Next as an opportunity to test various features and changes around the Fluent editor. First one of those would be to ship only an advanced text editor (like Ace or CodeMirror) for all Fluent content, and no rich editor.
- that means we can "ship" Translate.Next earlier, without blocking on the Fluent rich editor implementation (making this bug a P4). By "ship" I mean show it to real users in the production website, with the current UI as a backup in case something goes wrong (or they don't like our tests). 
- that also implies that we get more metrics about usage of Translate.Next (and the current UI) so that we can drive decisions based on data.
Priority: P1 → P4
Priority: P4 → P2
Assignee: adrian → nobody

Closing on behalf of bug 1554705.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1554705
You need to log in before you can comment on or make changes to this bug.