support mozparam in addEngineWithDetails

RESOLVED DUPLICATE of bug 1486819

Status

enhancement
RESOLVED DUPLICATE of bug 1486819
10 months ago
10 months ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

10 months ago
nsSearchService.js is used from webextensions.  We need to accept new parameters to support mozparam.  This bug is to hookup internals in the search service to make that possible.
Reporter

Updated

10 months ago
Blocks: 1486820
Reporter

Comment 1

10 months ago
This actually ended up being trivial, but there's plenty more todo.
No longer blocks: 1486811, 1486820
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1486819
You need to log in before you can comment on or make changes to this bug.