Multiple links can be :active simultaneously

RESOLVED DUPLICATE of bug 9809

Status

()

RESOLVED DUPLICATE of bug 9809
17 years ago
17 years ago

People

(Reporter: hwaara, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Reproduced in RC3.

Steps to reproduce:

1. Middle-click on a link to open it in a new tab (make sure you have the pref on).
2. Switch back to the first tab where the link was.
3. Repeat #1 on another link.
4. Repeat #2.

Actual results: several links have the 'active' styling (dotted border)

Expected results: only one link should be able to be active at once, since the
currently active link works from keyboard access.
(Reporter)

Updated

17 years ago
Summary: Several links can be :active simulatenously → Multiple links can be :active simultaneously

Comment 1

17 years ago
bug 9809? (i don't dare dup' against that one anymore ;)

Comment 2

17 years ago
Indeed, a dupe of bug 9809.

*** This bug has been marked as a duplicate of 9809 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.