Prompt to close when many tabs open

VERIFIED DUPLICATE of bug 108973

Status

--
enhancement
VERIFIED DUPLICATE of bug 108973
17 years ago
10 years ago

People

(Reporter: sbrecht, Assigned: jag+mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
ok... this has been driving me nuts... (I'm a clutz... what can I say)... Would
it be be possible to add an option (prefs checkbox) to have Mozilla prompt
(yes/no) before closing the entire browser IF you have more than one Tab open?

I have many times not been thinking and hit the wrong X (win32) at the top right
of the screen and closed the whole browser when I meant only to close the
current tab.

This should be a preferences option in the "Tabbed" settings area.  Should be
easy enough to add.

Comment 1

17 years ago
Please search for your bugs before filing a new one. Thanks.

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.