Closed Bug 1486998 Opened 2 years ago Closed 2 years ago

Use the binutils toolchain instead of gcc for builds using clang

Categories

(Firefox Build System :: Toolchains, enhancement)

enhancement
Not set

Tracking

(firefox63 fixed)

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

This avoids downloading and unpacking a large package that we only use for binutils when building with clang.
This avoids downloading and unpacking a large package that we only use
for binutils when building with clang.
Blocks: 1482268
Comment on attachment 9004784 [details]
Bug 1486998 - Use the binutils toolchain instead of gcc for builds using clang.

Nathan Froyd [:froydnj] has approved the revision.
Attachment #9004784 - Flags: review+
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6fd2ee9bacf2
Use the binutils toolchain instead of gcc for builds using clang. r=froydnj
https://hg.mozilla.org/mozilla-central/rev/6fd2ee9bacf2
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Duplicate of this bug: 1272629
You need to log in before you can comment on or make changes to this bug.