Closed Bug 1487068 Opened 2 years ago Closed 2 years ago

Several text strings are not localized in Nightly build

Categories

(Firefox :: Protections UI, defect, P3)

63 Branch
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox63 --- affected

People

(Reporter: tbabos, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(5 files)

[Affected versions]
63.0a1 (2018-08-29) - AR build

[Affected platforms]
Windows 10, Windows 7, Ubuntu 16.04, Mac OS 10.13.

[Steps to reproduce]
1. Open Firefox and in the Hamburger Menu, click on Content Blocking
2. about:preferences#privacy will be opened and Content Blocking section will be focused
3. Set Slow tracking element to "Always block"
4. Set Trackers to "Never block"
5. Access: https://www.reddit.com/ (or any other site with slow trackers)
6. Check the text strings from the tutorial*
6. Open "Show Site information" from the address bar
7. Check if all strings are localized *
8. Click on "Report a problem" hyper-link
9. Check if all the strings are localized*


[Expected result]
All the text strings are localized correctly. 

[Actual result]
Several text strings are not localized in AR, please check the attached screenshots for reference
Attached image Tutorial string
Blocks: privacy-ui
No longer blocks: 1484622
Summary: [Fastblock] Several text strings are not localized in Nightly build → Several text strings are not localized in Nightly build
Priority: -- → P3
Do we usually file bugs for localizations not having caught up?  Or is there something else going on here that I'm missing?
Flags: needinfo?(francesco.lodolo)
As explained in the past, the only reliable locale to test Nightly is Italian, given a 24/48h buffer since the landing.

There are several levels of delay when it comes to localization in other languages, it might take days or weeks since they're a community effort.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(francesco.lodolo)
Resolution: --- → INVALID
Attached image Italian
You need to log in before you can comment on or make changes to this bug.