Allow easy change of UserAgent on Preferences

VERIFIED DUPLICATE of bug 46029

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 46029
16 years ago
14 years ago

People

(Reporter: NetVicious, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I know it could be changed editing user.js

and adding (as exemple) this line

user_pref("general.useragent.override", "Mozilla/5.0 (compatible; MSIE
5.5; Windows NT 5.0)");


I think it could be a good thing to change it on the preferences of Mozilla

Comment 1

16 years ago
Useragent toolbar at http://uabar.mozdev.org/ is pretty darn easy...this must be
a dup but I sure can't find it.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 46029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.