Closed Bug 1487529 Opened 3 years ago Closed 1 year ago

Disabling the installation of add-ons should disable Sync installing add-ons

Categories

(Firefox :: Enterprise Policies, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 78
Tracking Status
firefox63 --- wontfix
firefox78 --- fixed

People

(Reporter: mkaply, Assigned: mkaply)

References

Details

Attachments

(1 file)

See:

https://github.com/mozilla/policy-templates/issues/213

You can bypass the addon policy by syncing to a personal account that has addons. We should disable that.
Duplicate of this bug: 1636060
Assignee: nobody → mozilla
Status: NEW → ASSIGNED
Pushed by mozilla@kaply.com:
https://hg.mozilla.org/integration/autoland/rev/caf0bbf24490
Don't sync addons prevented by policy. r=markh
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 78
QA Whiteboard: [qa-78b-p2]
You need to log in before you can comment on or make changes to this bug.