Show Firefox wordmark and logo above search when only search is enabled.

VERIFIED FIXED in Firefox 64

Status

()

P1
normal
VERIFIED FIXED
6 months ago
2 months ago

People

(Reporter: rrosario, Assigned: rrosario)

Tracking

({uiwanted})

unspecified
Firefox 64
uiwanted
Points:
---

Firefox Tracking Flags

(firefox64 verified)

Details

Attachments

(2 attachments)

(Assignee)

Description

6 months ago
The search bar looks lonely when there are no sections enabled. Let's make it look more like old about:home.
Iteration: --- → 64.1 (Sep 14)
Priority: -- → P1
Keywords: uiwanted
Iteration: 64.1 (Sep 14) → 64.2 (Sep 28)
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED

Updated

5 months ago
Blocks: 1493794
The issue is no longer reproducible on the latest Nightly 64.0a1 (Build ID 20180925220052) on Windows 10 x64, Mac 10.13.3 and Arch Linux x64. If all sections, except the Web Search, of the New Tab page are disabled, the brand logo and name are displayed above the Search Bar.
Status: RESOLVED → VERIFIED
status-firefox64: --- → verified

Comment 5

5 months ago
https://hg.mozilla.org/mozilla-central/rev/95f8e6265f24
status-firefox64: verified → fixed
Target Milestone: --- → Firefox 64

Updated

5 months ago
status-firefox64: fixed → verified
You need to log in before you can comment on or make changes to this bug.