Drag and drop bookmarks in the sidebar inconsistent

RESOLVED DUPLICATE of bug 124603

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 124603
16 years ago
13 years ago

People

(Reporter: Bill Cole, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When dragging and dropping bookmarks in sidebar window, the results are
inconsistent.  Sometimes the bookmark is placed above the place it is dropped
and other time below the place it is dropped.  There seems to be no pattern.

Comment 1

16 years ago
reporter, please read http://www.mozilla.org/quality/bug-writing-guidelines.html
and in particulat, always indicate your build number. This bug should be fixed
on trunk.

*** This bug has been marked as a duplicate of 124603 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.