Closed Bug 1488510 Opened Last year Closed Last year

[remote-dbg-next] Add a button to start listening (formerly gcli listen)

Categories

(DevTools :: about:debugging, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1481256

People

(Reporter: jdescottes, Unassigned)

Details

With the removal of `gcli listen` it is a bit more difficult to start a debugging server from firefox.

One of the suggestions was to add the feature to the new about:debugging. 

The goal of this bug is to first discuss this proposal and eventually implement if we reach an agreement.
Priority: P5 → P3
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1481256
No longer blocks: remote-debugging-ng-m1
You need to log in before you can comment on or make changes to this bug.