"Save Page As" and "Save Link As" sharing the same short cut key in the right click menu

VERIFIED WORKSFORME

Status

()

Core
Disability Access APIs
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Lisong Sun, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When right click on a link, there will be a menu pop out. In the menu, "Save
Page As" and "Save Link As" have the same short cut key "A". So when I click A
it will always save page instead of save link. It is a trivial problem and
should easily be fixed. Since I use "save link as" a lot, it will be very
helpful if the problem  could be fixed.
which build do you use ?

Comment 2

16 years ago
This is reported agains Linux. I use Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:1.0.0+) Gecko/20020603.

Save Page _A_s and Save Link Ta_r_get As.

pi
-> wfm 

You use an old build (0.9.9 ?)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
-- Marking Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.