Update Debugger Frontend v87

RESOLVED FIXED in Firefox 64

Status

enhancement
P3
normal
RESOLVED FIXED
Last year
Last year

People

(Reporter: jlast, Assigned: jlast)

Tracking

unspecified
Firefox 64
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox64 fixed)

Details

Attachments

(1 attachment, 2 obsolete attachments)

Posted patch 87-1.patch (obsolete) — Splinter Review
Attachment #9006718 - Flags: review?(dwalsh)
Heads up, this new revision breaks browser/base/content/test/static/browser_parsable_css.js for 3 reasons:
- need to remove --theme-search-overlays-semitransparent from the test
- need to remove rules pointing to chrome://devtools/skin/images/debugger/back.svg in debugger.css (image was deleted)
- need to remove rules pointing to chrome://devtools/skin/images/debugger/forward.svg in debugger.css (image was deleted)
Posted patch 87-2.patch (obsolete) — Splinter Review
Attachment #9006718 - Attachment is obsolete: true
Attachment #9006718 - Flags: review?(dwalsh)
Attachment #9006894 - Flags: review?(dwalsh)
Posted patch 87-3.patchSplinter Review
Attachment #9006894 - Attachment is obsolete: true
Attachment #9006894 - Flags: review?(dwalsh)
Attachment #9006897 - Flags: review?(dwalsh)
Comment on attachment 9006897 [details] [diff] [review]
87-3.patch

Review of attachment 9006897 [details] [diff] [review]:
-----------------------------------------------------------------

There's no README update but functionality it's good to go.
Attachment #9006897 - Flags: review?(dwalsh) → review+
Duplicate of this bug: 1441929
https://hg.mozilla.org/mozilla-central/rev/361fa9dbf7e9
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64
You need to log in before you can comment on or make changes to this bug.