Mozilla sometimes overwrites already rendered text making it unreadable

RESOLVED DUPLICATE of bug 148399

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 148399
16 years ago
16 years ago

People

(Reporter: Steffen Motzer, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020602
BuildID:    20020602

When Mozilla renders

http://www.heise.de/newsticker/data/anw-03.06.02-004/

some of the text gets rendered over already rendered text making it unreadable.
This glitch can be fixed temporarily by increasing and then decreasing the fontsize.

Reproducible: Always
Steps to Reproduce:
1. Go to the URL
2. hit ctrl+ and the ctrl-
3.
(Reporter)

Comment 1

16 years ago
Created attachment 86198 [details]
screenshot

Comment 2

16 years ago
WFM on buildID 2002060208 on Win2KSP2
(Reporter)

Comment 3

16 years ago
Try to change the width of the window (i.e. by dragging the sidebar separator).
Mozilla only renders the page incorrectly if the window has a certain width.

Comment 4

16 years ago
I have the same problem almost all the time. I think this bug should be marked new.

Comment 5

16 years ago
This looks like a duplicate of bug 148399.  Is the reported behavior
reproducible using builds from June 15th or later?

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 148399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.