Closed Bug 1489763 Opened Last year Closed 11 months ago

Bookmarked urls in address bar not autofilling

Categories

(Firefox :: Address Bar, defect)

62 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1493636

People

(Reporter: jazzy111111, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180830143136

Steps to reproduce:

Started typing in any (bookmarked) url  into the address bar. For instance, I have various businessinsider.com pages that are bookmarked.  I would start typing "busines..", expecting that it would fill in a suggested result.


Actual results:

Suggestions were brought up in the dropdown list, but not filled in address bar.


Expected results:

Before this latest upgrade, if I started typing something that was in my bookmarks, the base url would be filled in.  It no longer does that.
Component: Untriaged → Address Bar
Are your bookmarked URLs visited?  For example, they might not be visited if you clear your history.  In that case, this is bug 1488879.

Did you set the hidden preferences browser.urlbar.suggest.bookmark = true (the default) and browser.urlbar.suggest.history = false (not the default)?  In that case, this is bug 1489060.
Flags: needinfo?(jazzy111111)
Summary: Search for bookmarked urls in address bar not returning result → Bookmarked urls in address bar not autofilling
This is fixed by bug 1493636, which will be in 63.  I'll dupe this bug to that one.
Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Flags: needinfo?(jazzy111111)
Resolution: --- → DUPLICATE
Duplicate of bug: 1493636
You need to log in before you can comment on or make changes to this bug.