The "chevron" menu remains open inside a newly opened tab

RESOLVED DUPLICATE of bug 1490358

Status

defect
RESOLVED DUPLICATE of bug 1490358
9 months ago
8 months ago

People

(Reporter: emilghitta, Unassigned)

Tracking

(Blocks 1 bug, {regression})

Trunk
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox62 unaffected, firefox63 fixed, firefox64 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

9 months ago
Posted image NewTab.gif
[Affected versions]:
64.0a1 (BuildId:20180910220142)
63.0b5 (BuildId:20180910132416)

[Unaffected versions]: 
62.0 (BuildId:20180830143136)
60.2.0esr (BuildId:)

[Affected platforms]:
Windows 10 64bit.
Ubuntu 16.04 64bit.
macOS 10.13.6

[Steps to reproduce]:
1. Launch Firefox.
2. Open the developer tools.
3. Open the "chevron" menu.
4. Press the "CTRL" + "t" keyboard combination (Or "Command" + "t") in order to open a new tab.

[Expected result]:
A new tab is successfully displayed and the chevron menu is not displayed.

[Actual result]:
A new tab is displayed but the chevron menu remains open.

[Regression range]:
This seems to be a regression.

Mozregression points out Bug 1474221 for causing this regression.

Last good revision: 3c2db10f62dedf67dc812b9ec8f5f6c40bce5037
First bad revision: f97be2485d3d7bc791c22e69e44531e2130ab64f

Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=3c2db10f62dedf67dc812b9ec8f5f6c40bce5037&tochange=f97be2485d3d7bc791c22e69e44531e2130ab64f

[Note]
For further information regarding this issue please observe the attached screencast.
Reporter

Updated

9 months ago
Blocks: 1468999
I think it's going to better to track this along with the meatball menu one as it's almost certainly the same root cause.
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1490358
You need to log in before you can comment on or make changes to this bug.