Closed Bug 14905 Opened 21 years ago Closed 21 years ago

Unable to read message generated by Outlook2k and Word 9

Categories

(MailNews Core :: Composition, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: fenella, Assigned: rhp)

Details

Attachments

(2 files)

Linux (1999-09-24-08 M11)
Win_nt 4.0 (1999-09-24-08 M11)
Mac (1999-09-24-08 M11)

Attached is an external customer's email which was generated by using Outlook2k
and Word 9 email editor.  I am unable to read it. I can see a shade of yellow.
I think the background color of black is not displayed on Seamonkey, which
caused the yellow text not being viewable.

This occurs on all three platforms.
Status: NEW → ASSIGNED
Summary: Unable to read message generated by Outlook2k and Word 9 → Unable to read message generated by Outlook2k and Word 9
Target Milestone: M14
Assignee: ducarroz → rhp
Status: ASSIGNED → NEW
Reassign to Rich
Bulk change to assigned.

- rhp
The data that is attached to this bug really looks invalid? It looks like a
debug dump of the Mork database. Is this really the message???

- rhp
I don't know why. I wonder if that has to do with encrypted message. I am going
to send you the original message so that you can make a decision.
Thanks.
QA Contact: lchiang → pmock
changing QA assigned to pmock
Target Milestone: M14 → M13
This is bad...not sure how to handle it, but it's on the list.

- rhp
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Good news! Did some retesting and layout is now handing this without a problem!
Yeah!

- rhp
Status: RESOLVED → VERIFIED
Linux Redhat 6.0 (2000-01-18-11 M13)
Win_nt 4.0 (2000-01-18-11 M13)
Mac (2000-01-18-13 M13)
Indeed. This works beautifully. No more problem.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.