UI for Storage Access Permissions (Control Center UI)

RESOLVED DUPLICATE of bug 1501992

Status

()

enhancement
P2
normal
RESOLVED DUPLICATE of bug 1501992
8 months ago
7 months ago

People

(Reporter: tcinotto, Unassigned)

Tracking

unspecified
Future
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [privacy-panel-65])

No description provided.
Reporter

Updated

8 months ago
Whiteboard: [privacy-panel-64] → [privacy-panel-65]
Reporter

Updated

8 months ago
Component: DOM → Tracking Protection
Product: Core → Firefox
Forward duping to bug 1501992, which has more context.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1501992
You need to log in before you can comment on or make changes to this bug.