Down arrow from the drop downs on the summary page are missing

RESOLVED DUPLICATE of bug 1463545

Status

()

defect
RESOLVED DUPLICATE of bug 1463545
9 months ago
9 months ago

People

(Reporter: hani.yacoub, Unassigned)

Tracking

64 Branch
Points:
---

Firefox Tracking Flags

(firefox64 affected)

Details

Attachments

(1 attachment)

Reporter

Description

9 months ago
Posted image Down Arrow.png
[Affected versions]: 
Nightly 64.0a1 

[Affected platforms]:
Platforms: Windows 10/7 x64, Ubuntu 18.04, Mac OS 10.13

[Preconditions]:
1. Set the pref dom.payments.request.enabled to "true";
2. Make sure you have at least one Shipping Address and one Credit Card saved in your browser.

[Steps to reproduce]:
1. Go to "https://rsolomakhin.github.io/pr/single/" page and click on "Buy".
2. Observe Shipping Address/Shipping Options/Payment Method fields.


[Expected result]:
Down arrow for Shipping Address/Shipping Options/Payment Method should be displayed.

[Actual result]:
Down arrow from the drop downs on the summery page is missing.
https://mozilla.invisionapp.com/share/YAFI31XR3KP#/screens/275361843
Reporter

Updated

9 months ago
Flags: qe-verify+
Whiteboard: [webpayments] [triage]
QA Contact: hani.yacoub
Summary: Down arrow from the drop downs on the summery page are missing → Down arrow from the drop downs on the summary page are missing
Priority: -- → P2
Whiteboard: [webpayments] [triage] → [webpayments-reserve]
Whiteboard: [webpayments-reserve] → [webpayments]
I'm fixing this in bug 1463545
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1463545
Flags: qe-verify+
Priority: P2 → --
QA Contact: hani.yacoub
Whiteboard: [webpayments]
You need to log in before you can comment on or make changes to this bug.