Enter no longer works in location bar

VERIFIED DUPLICATE of bug 82534

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 82534
16 years ago
13 years ago

People

(Reporter: gheller, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Starting with rc1 and continuing in rc3, when the cursor is in the location bar,
the enter key no longer browses to the address I have just typed in.
(Assignee)

Comment 1

16 years ago
Reporter:
Have you installed over an older build ?
If yes:
If yes do this :
uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\ (but
save your plugins) and reinstall mozilla.

If you still see the problem :
run "mozilla -profilemanager" and create an additional test profile.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
ACK

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.