Closed Bug 149184 Opened 18 years ago Closed 18 years ago

When i open a new Mozilla browser window, i am unable to type anything in the URL bar.

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: rob, Assigned: hewitt)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When i open a new Mozilla browser window with no other Mozilla sessions open or
running, i am unable to type anything in the URL bar and/or cannot get the URL
bar to receive focus. This happened with my previous version of Mozilla as well
(0.9.8). It happens fairly intermittently, as in i have trouble reproducing it.

Reproducible: Sometimes
Steps to Reproduce:
1. Open a new Mozilla browser window, with homepage set to "google".
2. Try and click in URL bar, and attempt to type .
3.

Actual Results:  Was unable to change the URL in the bar by typing stuff in there.

Expected Results:  Should have allowed me to type stuff in the bar

Maybe related to bug # 132297, i'm not sure.
My homepage is set to the google URL.
What I see (at least in Windows 98 daily builds as far back as I can remember)
is that the text in the location bar can be selected, but nothing can be typed.
 Also, not limited to no other Mozilla sessions running.  I always took this
behavior to be what is described in Bug 82534, so probably a dupe of that?
Yip sorry ,i think it is a dupe of 82534.
Though one thing i might add to 82534 is the fact that i couldn't enter text
into the Google search text box, and this happened at the same time.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
I think the fact that fact is included in that bug also:
"Cannot type in URL/address/loaction bar *or text boxes*..."
but just the same, if you have something else to add, i'm sure they want to hear
it in that discussion.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.