Can't import address book.

VERIFIED DUPLICATE of bug 35509

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 35509
16 years ago
13 years ago

People

(Reporter: Glenn Meyer, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
What I do: 

Export my address book from Netscape 4.7.9 as pab.ldif.
Import pab.ldif into either Netscape 6.2.3 or Mozilla 1.0 Candidate 3.

The result: 

The import is garbled. Individual address with their aliases are picked
up correctly, but groups are not picked up correctly. Note that most 
of my e-mail groups are hierarchical: They contain groups within groups.
I have voided going beyond 4.79 because my hierarchy of address groups,
built up over years, will not transfer.

Comment 1

16 years ago
any change with moz 1.1b or later ?

Comment 2

15 years ago
dead old, no reply -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
There's no reply because there's no fix! The address book won't import 
because someone decided that hierarchical mailing lists aren't imported. 
These mailing lists were well-supported by Nescaped 4.x, which can export
them and import them easily. Since Mozilla doesn't import hierarchical 
mailing lists, it can't handle ldif files created from mail programs that 
recognize lists within lists. 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.