Summary page information in every section should match the spec

RESOLVED DUPLICATE of bug 1463545

Status

()

defect
RESOLVED DUPLICATE of bug 1463545
8 months ago
8 months ago

People

(Reporter: hani.yacoub, Unassigned)

Tracking

64 Branch
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(firefox64 affected)

Details

Attachments

(2 attachments)

Reporter

Description

8 months ago
Posted image page summary.png
Affected versions]: 
Nightly 64.0a1 

[Affected platforms]:
Platforms: Windows 10/7 x64, Ubuntu 18.04, Mac OS 10.13

[Preconditions]:
1. Set the pref dom.payments.request.enabled to "true";
2. Make sure you have at least one Shipping Address and one Credit Card saved in your browser.

[Steps to reproduce]:
1. Go to "https://rsolomakhin.github.io/pr/de/" page and click on "Buy".
2. Select any delivery address and observe how the information is displayed.
3. Select any payment method and observe how the information is displayed.
4. Select any contact information and observe how the information is displayed.

[Expected result]:
Summary page information in every section should match the spec.
https://mozilla.invisionapp.com/share/YAFI31XR3KP#/screens/275361869

[Actual result]:
Summary page information in every section isn't matching the spec.
Reporter

Updated

8 months ago
Flags: qe-verify+
QA Contact: hani.yacoub
Whiteboard: [webpayments] [triage]
Reporter

Comment 1

8 months ago
Posted image contact info.png
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1463545
Whiteboard: [webpayments] [triage]
You need to log in before you can comment on or make changes to this bug.