Really large text doesn't draw (http://arewereorganizedyet.com/) #2

RESOLVED FIXED

Status

()

P2
normal
RESOLVED FIXED
4 months ago
a month ago

People

(Reporter: darkspirit, Assigned: lsalzman)

Tracking

(Blocks: 2 bugs, {correctness, nightly-community})

Trunk
Desktop
Windows 10
correctness, nightly-community
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox63 disabled, firefox64 affected)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

4 months ago
Created attachment 9010219 [details]
2018-09-19 14-23-18.mp4

+++ This bug was initially created as a clone of Bug #1432241 +++

Win10, GTX 1060, 2560x1440

(Lee Salzman [:lsalzman] from bug 1432241 comment 10)
> (In reply to Jan Andre Ikenmeyer [:darkspirit] from bug 1432241 comment 9)
> > 20180616100230 GTX 1060 Win10
> > While increasing the window size, both letters sometimes flicker black. At
> > some point, "N" completely disappears and "O" a bit later.
> 
> That's better addressed as a follow-up bug, if it is a follow-up bug.
Priority: P2 → P3
Priority: P3 → P2
Lee can you take a look at this?
Assignee: nobody → lsalzman
Flags: needinfo?(lsalzman)
(Assignee)

Updated

3 months ago
Flags: needinfo?(lsalzman)
See Also: → bug 1505508
(Assignee)

Comment 2

3 months ago
I am not able to reproduce this at all. Does this still happen in nightly?
Flags: needinfo?(jan)
(Reporter)

Comment 3

3 months ago
Created attachment 9023876 [details]
2018-11-09 08-37-37.mp4

mozregression --launch 2018-11-08 --pref gfx.webrender.all:true -a http://arewereorganizedyet.com/
Flags: needinfo?(jan)
It seems like it does. Any idea when you can look at this?
Flags: needinfo?(lsalzman)
(Assignee)

Comment 5

2 months ago
(In reply to Jeff Muizelaar [:jrmuizel] from comment #4)
> It seems like it does. Any idea when you can look at this?

Still looking into what may be a higher priority text bug at the moment. Probably next week.
Flags: needinfo?(lsalzman)
(Assignee)

Updated

a month ago
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.